Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-23-2018, 12:28 PM - Thread Starter
Newbie
 
Join Date: Nov 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Xbox One X HDR Not working with Denon X1200W & Samsung Q6NF

Hello everyone,

I have an interesting issue that I've isolated to a specific cause, but I'm unsure what the fix might be - maybe it's calling Denon.

My Setup:

Xbox One X -> Denon AVR-X1200W (HDMI5) -> Samsung Q6NF (HDMI3) (2018)
Roku Premiere + -> Denon AVR-X1200W (HDMI1) -> Samsung Q6NF (HDMI3) (2018)


The TL;DR

When the Xbox One X enters 4k HDR mode with the Q6NF's UHD enabled, I lose signal; denon indicates "unknown signal"
When the Xbox One X enters 4k SDR mode with the Q6NF's UHD disabled, everything works; denon indicates "4k full / YCrCb 4:2:0"
Testing the same UHD settings on Roku in HDR mode, everything works "4k full / YCrCb 4:4:4"

Testing Scenario

When playing HDR content on the Roku (Vudu App on a UHD movie), the Q6NF switches into HDR mode, I can confirm the TV shows Dynamic/Standard/Movie HDR. Stop the movie and go to Roku home screen, the Q6NF goes back to SDR mode. Works as intended.

When playing HDR content on the Xbox (4K Blu-Ray or 4K HDR-Enabled game "Forza Horizon 3"), the Q6NF loses signal. The TV displays lost signal and prompts me to power on the device. When I blindly exit the Xbox HDR application, since the Xbox home screen is in SDR, the Q6NF switches to SDR mode and displays the Xbox home screen. All non-HDR games & movies display fine. Additionally, if I disable "HDR10" on Xbox Settings, all 4k content plays in SDR mode, and always works. Only when in Xbox's 4k HDR mode do I lose signal when Q6NF has UHD enabled.

From another perspective, if I directly connect the Xbox to the Q6NF, its UHD setting enabled, and HDR enabled on the Xbox, the TV will display HDR content. Without making any changes to the TV or Xbox, I swing the same HDMI cable from the Xbox back to the Denon, and the Q6NF loses signal. I've also tried a different HDMI cable between the TV and Denon, made no difference - again, that cable worked fine for Roku/Vudu in 4k HDR. When the TV is displaying the signal error, I open the X1200W's web page "Information" - the receiver states "Unknown Signal". Without making changes to the Xbox or Denon, I can go to the Q6NF's External Device Settings and disable UHD on the HDMI port, and the Q6NF will then display the Xbox via the Denon.

I don't believe I have a wiring problem. Tried 2 sets of cables between the receiver & tv and xbox and receiver; also using the same cable from xbox to receiver, hooked directly to TV. When hooked up directly, everything works as expected. Only when the Denon is in the middle does HDR stop working - and only for the Xbox. The Roku works fine. I've also tried plugging the Xbox into the same port on the Denon as the Roku - figuring if the Roku's HDMI port worked, then if I use a known good cable, perhaps the Xbox will work on that port, too. It made no difference.

Other things I've tried that made no difference--
  • Updated Q6NF firmware to 1151 (current as of 11/23/2018)
  • Performed manual power-on USB re-flash of Denon X1200W firmware 4400-6451-3044 (USA) (current as of 11/23/2018)
  • Xbox One X has November 2018 update installed (current as of 11/23/2018)
  • Move the Denon from the Q6NF's ARC Port (HDMI4) to HDMI3
  • Moved the Xbox to the HDMI port closest to the Denon HDMI Out port, which is HDMI5 (per Denon's 4k troubleshooting)
  • Disable HDMI-CEC on TV & Denon
ttmcmurry is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-23-2018, 05:10 PM - Thread Starter
Newbie
 
Join Date: Nov 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Of course, I write out my problem, and after calling Denon, this is a known issue:

denon.custhelp.com/app/answers/detail/a_id/6849 (had to trim out the url, I'm too new)

"We have identified an HDMI connectivity issue for Samsung 2018 OLED TVs; Q9, Q8, Q7 and Q6 models with our AV receivers. This issue does not allow any 4K/60 / HDR content to pass through the receiver which causes the display to indicate “HDMI No Signal” on the TV."
ttmcmurry is offline  
post #3 of 3 Old 12-27-2018, 02:26 PM - Thread Starter
Newbie
 
Join Date: Nov 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Small Update

Firmware 1203.2 released 12/20/2018 does not yet rectify the problem. I called Samsung support and they advised to be patient for 1st week in January for another release and try to update again. They said they were aware of the issue and I wasn't the only person calling about Denon or Marantz receivers having this problem.

Will update with the outcome.
ttmcmurry is offline  
Sponsored Links
Advertisement
 
Reply High Dynamic Range (HDR) & Wide Color Gamut (WCG)

Tags
Denon , q6nf , Samsung , x1200w , xbox one x



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off